ExporterIFCUtilsExportExtrudedSlabOpenings Method


Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static void ExportExtrudedSlabOpenings(
	ExporterIFC exporterIFC,
	Element pElem,
	IFCLevelInfo levelInfo,
	IFCAnyHandle localPlacementAny,
	IList<IFCAnyHandle> elementSlabAnyArr,
	IList<IList<CurveLoop>> extrusionLoops,
	Plane plane,
	IFCProductWrapper pWrapper
)

Parameters

exporterIFC  ExporterIFC
 
pElem  Element
 
levelInfo  IFCLevelInfo
 
localPlacementAny  IFCAnyHandle
 
elementSlabAnyArr  IListIFCAnyHandle
 
extrusionLoops  IListIListCurveLoop
 
plane  Plane
 
pWrapper  IFCProductWrapper
 
See Also