FormatOptionsIsValidForSpec Method |
Checks whether this FormatOptions is valid for a given spec.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsValidForSpec(
ForgeTypeId specTypeId
)
Public Function IsValidForSpec (
specTypeId As ForgeTypeId
) As Boolean
public:
bool IsValidForSpec(
ForgeTypeId^ specTypeId
)
member IsValidForSpec :
specTypeId : ForgeTypeId -> bool
Parameters
- specTypeId ForgeTypeId
-
Identifier of the spec.
Return Value
Boolean
True if the FormatOptions is valid, false otherwise.
Exceptions
Remarks
See Also