Construct the interaction with the specified type.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public EditorInteraction( EditorInteractionType interactionType ) |
Visual Basic |
---|
Public Sub New ( _ interactionType As EditorInteractionType _ ) |
Visual C++ |
---|
public: EditorInteraction( EditorInteractionType interactionType ) |
Parameters
- interactionType
- Type: Autodesk.Revit.UI..::..EditorInteractionType