Wraps the EditorInteractionType for the Pane to allow
for clients to override their type dynamically if need
be.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public class EditorInteraction |
Visual Basic |
---|
Public Class EditorInteraction |
Visual C++ |
---|
public ref class EditorInteraction |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.UI..::..EditorInteraction
Autodesk.Revit.UI..::..EditorInteraction