EditorInteraction(EditorInteractionType) Constructor |
Construct the interaction with the specified type.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic EditorInteraction(
EditorInteractionType interactionType
)
Public Sub New (
interactionType As EditorInteractionType
)
public:
EditorInteraction(
EditorInteractionType interactionType
)
new :
interactionType : EditorInteractionType -> EditorInteraction
Parameters
- interactionType EditorInteractionType
-
See Also