Constructs a contextual help object.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ContextualHelp( ContextualHelpType helpType, string helpPath ) |
Visual Basic |
---|
Public Sub New ( _ helpType As ContextualHelpType, _ helpPath As String _ ) |
Visual C++ |
---|
public: ContextualHelp( ContextualHelpType helpType, String^ helpPath ) |
Parameters
- helpType
- Type: Autodesk.Revit.UI..::..ContextualHelpType
The contextual help type.
- helpPath
- Type: System..::..String
The contextual help path.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when the helpPath is null or empty. |