ContextualHelp Constructor |
Constructs a contextual help object.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ContextualHelp(
ContextualHelpType helpType,
string helpPath
)
Public Sub New (
helpType As ContextualHelpType,
helpPath As String
)
public:
ContextualHelp(
ContextualHelpType helpType,
String^ helpPath
)
new :
helpType : ContextualHelpType *
helpPath : string -> ContextualHelp
Parameters
- helpType ContextualHelpType
- The contextual help type.
- helpPath String
- The contextual help path.
Exceptions
See Also