Contains the details for how Revit should allow invocation of contextual help for an item added by an application.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public class ContextualHelp |
Visual Basic |
---|
Public Class ContextualHelp |
Visual C++ |
---|
public ref class ContextualHelp |
Remarks
An instance of this class may be used to assign a contextual help location to any RibbonItem (through the RibbonItem.SetContextualHelp() method).
It is also possible to use an instance of this class to launch the help path and topic at any time (this permits association of help topics with
user interface components inside dialogs created by the add-in application).
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.UI..::..ContextualHelp
Autodesk.Revit.UI..::..ContextualHelp