Represents the contextual help type.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public enum ContextualHelpType |
Visual Basic |
---|
Public Enumeration ContextualHelpType |
Visual C++ |
---|
public enum class ContextualHelpType |
Members
Member name | Description |
---|---|
None | None. |
ContextId | Represents an Autodesk help context id, which will automatically be mapped to a URL in the Revit help system. |
Url | Represents an arbitrary URL. When users invoke help for this item, Revit will load this URL into the user's default browser. |
ChmFile | Represents the path to a file on disk. When users invoke help for this item, Revit will launch this file. |