FabricationNetworkChangeServiceSetSelection Method |
Set the element selection to change the service or size for.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FabricationNetworkChangeServiceResult SetSelection(
ISet<ElementId> selection
)
Public Function SetSelection (
selection As ISet(Of ElementId)
) As FabricationNetworkChangeServiceResult
public:
FabricationNetworkChangeServiceResult SetSelection(
ISet<ElementId^>^ selection
)
member SetSelection :
selection : ISet<ElementId> -> FabricationNetworkChangeServiceResult
Parameters
- selection ISetElementId
-
The set of element identifiers of fabrication parts to change the service or size for.
Return Value
FabricationNetworkChangeServiceResult
Exceptions
See Also