FabricationNetworkChangeServiceResult Enumeration |
Possible results from invoking the FabricationNetworkChangeService.
Namespace: Autodesk.Revit.DB.FabricationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic enum FabricationNetworkChangeServiceResult
Public Enumeration FabricationNetworkChangeServiceResult
public enum class FabricationNetworkChangeServiceResult
type FabricationNetworkChangeServiceResult
MembersMember name | Value | Description |
---|
Success | 0 |
The change was successful.
|
PartialFailure | 1 |
The change contained partial failures and will need to be fixed manually.
|
UserAborted | 2 |
The change was aborted by the user.
|
InvalidSelection | 3 |
The selection of elements was invalid.
|
See Also