ElementGetPhaseStatus Method |
Gets the status of a given element in the input phase
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ElementOnPhaseStatus GetPhaseStatus(
ElementId phaseId
)
Public Function GetPhaseStatus (
phaseId As ElementId
) As ElementOnPhaseStatus
public:
ElementOnPhaseStatus GetPhaseStatus(
ElementId^ phaseId
)
member GetPhaseStatus :
phaseId : ElementId -> ElementOnPhaseStatus
Parameters
- phaseId ElementId
-
Id of the phase.
Return Value
ElementOnPhaseStatus
The status of the element in the phase.
Exceptions
See Also