IFCHybridImportGetIFCStepIdToElementIdMap Method |
Retrieves the association between the original IFC STEP identifiers and the created or updated Elements.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<string, ElementId> GetIFCStepIdToElementIdMap()
Public Function GetIFCStepIdToElementIdMap As IDictionary(Of String, ElementId)
public:
IDictionary<String^, ElementId^>^ GetIFCStepIdToElementIdMap()
member GetIFCStepIdToElementIdMap : unit -> IDictionary<string, ElementId>
Return Value
IDictionaryString,
ElementId
See Also