FamilyInstanceCreationData(Face, Line, FamilySymbol) Constructor |
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FamilyInstanceCreationData(
Face face,
Line position,
FamilySymbol symbol
)
Public Sub New (
face As Face,
position As Line,
symbol As FamilySymbol
)
public:
FamilyInstanceCreationData(
Face^ face,
Line^ position,
FamilySymbol^ symbol
)
new :
face : Face *
position : Line *
symbol : FamilySymbol -> FamilyInstanceCreationData
Parameters
- face Face
- A face of a geometry object.
- position Line
- A line on the face defining where the symbol is to be placed.
- symbol FamilySymbol
- A FamilySymbol object that represents the type of the instance that is to be inserted.
See Also