ColorFillSchemeGetSupportedParameterIds Method |
Retrieves collection of all parameters supported by the scheme.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> GetSupportedParameterIds()
Public Function GetSupportedParameterIds As IList(Of ElementId)
public:
IList<ElementId^>^ GetSupportedParameterIds()
member GetSupportedParameterIds : unit -> IList<ElementId>
Return Value
IListElementId
Remarks
Supported parameters depends on
CategoryId property.
See Also