IFCProductWrapperAddSite Method |
Adds a site (IfcObject) handle to associate with the IfcProduct in this wrapper.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic void AddSite(
IFCAnyHandle siteHandle
)
Public Sub AddSite (
siteHandle As IFCAnyHandle
)
public:
void AddSite(
IFCAnyHandle^ siteHandle
)
member AddSite :
siteHandle : IFCAnyHandle -> unit
Parameters
- siteHandle IFCAnyHandle
-
The site handle.
Exceptions
See Also