SolidSolidCutUtilsGetCuttingSolids Method

Gets all the solids which cut the input element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ICollection<ElementId> GetCuttingSolids(
	Element element
)

Parameters

element  Element
The input element.

Return Value

ICollectionElementId
The ids of the solids which cut the input element.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also