LoadedFamilyIntegrityCheck Class

Functions for checking the integrity of loaded families.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBLoadedFamilyIntegrityCheck

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static class LoadedFamilyIntegrityCheck

The LoadedFamilyIntegrityCheck type exposes the following members.

Methods
 NameDescription
Public methodStatic memberCheckAllFamilies Check that all families loaded in the host document have their content documents.
Public methodStatic memberCheckAllFamiliesSlow Check integrity of content documents of all families loaded in the host document.
Public methodStatic memberCheckFamily Check that the loaded family has its content document.
Top
See Also