LoadedFamilyIntegrityCheckCheckFamily Method |
Check that the loaded family has its content document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckFamily(
Document ADoc,
ElementId familyId
)
Public Shared Function CheckFamily (
ADoc As Document,
familyId As ElementId
) As Boolean
public:
static bool CheckFamily(
Document^ ADoc,
ElementId^ familyId
)
static member CheckFamily :
ADoc : Document *
familyId : ElementId -> bool
Parameters
- ADoc Document
-
The host document.
- familyId ElementId
-
The id of the family to check.
Return Value
Boolean
Returns true if the family has its content document.
Exceptions
See Also