TableSectionDataGetCellType(Int32, Int32) Method |
Returns a cell's Type and if no Type exists for this cell,
it would come from the column, or the row, or the section
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic CellType GetCellType(
int nRow,
int nCol
)
Public Function GetCellType (
nRow As Integer,
nCol As Integer
) As CellType
public:
CellType GetCellType(
int nRow,
int nCol
)
member GetCellType :
nRow : int *
nCol : int -> CellType
Parameters
- nRow Int32
-
- nCol Int32
-
Return Value
CellType
ExceptionsException | Condition |
---|
ArgumentException |
The given row number nRow is invalid.
-or-
The given column number nCol is invalid.
|
See Also