Declares the cell data type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxPublic Enumeration CellType
public enum class CellType
MembersMember name | Value | Description |
---|
Text | 0 |
Simple text
|
Graphic | 1 |
Embedded graphic
|
Parameter | 2 |
Data bound parameter
|
Inherited | 3 |
the type is inherited from the column or section if appropriate
|
CombinedParameter | 4 |
The type is combined parameter
|
CalculatedValue | 5 |
The type is a calculated value
|
ParameterText | 6 |
Read only parameter which only show formatted string
|
CustomField | 7 |
Data bounded to a Schedule Custom Field.
|
See Also