Returns a cell's Type and if no Type exists for this cell,
it would come from the column, or the row, or the section
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public CellType GetCellType(
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function GetCellType ( _
nRow As Integer, _
nCol As Integer _
) As CellType |
Visual C++ |
---|
public:
CellType GetCellType(
int nRow,
int nCol
) |
Parameters
- nRow
- Type: System..::..Int32
- nCol
- Type: System..::..Int32
Exceptions
See Also