ICodeCheckingParameterServer Interface

Interface for the code checking parameter server to implement.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public interface ICodeCheckingParameterServer : IExternalServer

The ICodeCheckingParameterServer type exposes the following members.

Methods
 NameDescription
Public methodPerformCodeChecking The server's method that will be called when Revit User clicks the Code Checking parameter's button from the properties palette.
Top
See Also