IExternalServerGetServerId Method |
Implement this method to return the id of the server.
Namespace: Autodesk.Revit.DB.ExternalServiceAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
SyntaxFunction GetServerId As Guid
abstract GetServerId : unit -> Guid
Return Value
Guid
The id of the server.
Remarks
The Id must uniquely identify the external server
to the corresponding external service. It will be
an error when two servers with identical Ids try
to register for one external service.
See Also