ExporterIFCUtilsGetLevelIdByHeight Method |
Gets the level if by the height of the element.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ElementId GetLevelIdByHeight(
ExporterIFC exporterIFC,
Element elem
)
Public Shared Function GetLevelIdByHeight (
exporterIFC As ExporterIFC,
elem As Element
) As ElementId
public:
static ElementId^ GetLevelIdByHeight(
ExporterIFC^ exporterIFC,
Element^ elem
)
static member GetLevelIdByHeight :
exporterIFC : ExporterIFC *
elem : Element -> ElementId
Parameters
- exporterIFC ExporterIFC
-
The exporter.
- elem Element
-
The element.
Return Value
ElementId
The level id.
Exceptions
See Also