IFCProductWrapperGetAllObjects Method |
Gets all objects associated with the IfcProduct in this wrapper.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ICollection<IFCAnyHandle> GetAllObjects()
Public Function GetAllObjects As ICollection(Of IFCAnyHandle)
public:
ICollection<IFCAnyHandle^>^ GetAllObjects()
member GetAllObjects : unit -> ICollection<IFCAnyHandle>
Return Value
ICollectionIFCAnyHandle
The collection of objects.
See Also