LinkNode Class

An output node that represents a linked Revit document.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBRenderNode
    Autodesk.Revit.DBGroupNode
      Autodesk.Revit.DBLinkNode

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class LinkNode : GroupNode

The LinkNode type exposes the following members.

Properties
 NameDescription
Public propertySymbolId Identifies the Id of the symbol associated with the node.
Top
Methods
 NameDescription
Public methodGetDocument Returns the document associated with the link.
Top
Remarks
See Also