GroupNode Class

A node that represents set of individual elements grouped together in some form, such as an instance of a family or linked Revit file, or an instance of a part of symbol's geometry.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBRenderNode
    Autodesk.Revit.DBGroupNode
      Autodesk.Revit.DBInstanceNode
      Autodesk.Revit.DBLinkNode

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class GroupNode : RenderNode

The GroupNode type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Public methodGetTransform A transformation matrix associated with the node.
Top
See Also