ExporterIFCUtilsGetLegacyCurtainSubElements Method

Gets the sub elements from a legacy curtain element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ICollection<ElementId> GetLegacyCurtainSubElements(
	Element element
)

Parameters

element  Element
The legacy curtain element.

Return Value

ICollectionElementId
The element array.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also