IFCHybridImportImportElements Method |
Imports IFC Elements using AnyCAD.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ElementId> ImportElements(
Document doc,
string file
)
Public Function ImportElements (
doc As Document,
file As String
) As IList(Of ElementId)
public:
IList<ElementId^>^ ImportElements(
Document^ doc,
String^ file
)
member ImportElements :
doc : Document *
file : string -> IList<ElementId>
Parameters
- doc Document
-
Document to receive elements from the IFC file import.
- file String
-
Full path of the file to import.
Return Value
IListElementId
Returns an array of ElementIds representing created elements.
Exceptions
See Also