FabricationConfigurationGetUpdatedStraightsFromValidateConnections Method |
Get the set of element identifiers of fabrication part straights that were previously updated. If there were no straights were updated it will return an empty set of element identifiers.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ISet<ElementId> GetUpdatedStraightsFromValidateConnections()
Public Function GetUpdatedStraightsFromValidateConnections As ISet(Of ElementId)
public:
ISet<ElementId^>^ GetUpdatedStraightsFromValidateConnections()
member GetUpdatedStraightsFromValidateConnections : unit -> ISet<ElementId>
Return Value
ISetElementId
Returns the set of element identifiers of fabrication part straights that were updated.
Remarks
See Also