ApplicationNewPointOnFace Method |
Construct a PointOnFace object which is used to define the placement of a ReferencePoint given a reference and a location on the face.
Namespace: Autodesk.Revit.CreationAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic PointOnFace NewPointOnFace(
Reference faceReference,
UV uv
)
Public Function NewPointOnFace (
faceReference As Reference,
uv As UV
) As PointOnFace
public:
PointOnFace^ NewPointOnFace(
Reference^ faceReference,
UV^ uv
)
member NewPointOnFace :
faceReference : Reference *
uv : UV -> PointOnFace
Parameters
- faceReference Reference
- The reference whose face the object will be created on.
- uv UV
- A 2-dimensional position.
Return Value
PointOnFaceA new PointOnFace object.
Exceptions
See Also