MEPFamilyConnectorInfo Class

MEP family connector information.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBMEPConnectorInfo
    Autodesk.Revit.DBMEPFamilyConnectorInfo

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class MEPFamilyConnectorInfo : MEPConnectorInfo

The MEPFamilyConnectorInfo type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Public methodGetAssociateFamilyParameterId Gets the associate family parameter id of the specified connector parameter id.
Public methodGetConnectorParameterValue Gets the parameter value of the specified connector parameter id.
Top
See Also