MEPConnectorInfo Class

MEP connector information.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBMEPConnectorInfo
    Autodesk.Revit.DBMEPFamilyConnectorInfo

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class MEPConnectorInfo : IDisposable

The MEPConnectorInfo type exposes the following members.

Properties
 NameDescription
Public propertyIsPrimary True if this is the primary connector.
Public propertyIsSecondary True if this is the secondary connector.
Public propertyIsValidObject Specifies whether the .NET object represents a valid Revit entity.
Public propertyLinkedConnector The linked connector or if there is no linked connector
Top
Methods
 NameDescription
Public methodDisposeReleases all resources used by the MEPConnectorInfo
Top
See Also