MEPFamilyConnectorInfoGetConnectorParameterValue Method |
Gets the parameter value of the specified connector parameter id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ParameterValue GetConnectorParameterValue(
ElementId connectorParameterId
)
Public Function GetConnectorParameterValue (
connectorParameterId As ElementId
) As ParameterValue
public:
ParameterValue^ GetConnectorParameterValue(
ElementId^ connectorParameterId
)
member GetConnectorParameterValue :
connectorParameterId : ElementId -> ParameterValue
Parameters
- connectorParameterId ElementId
-
connectorParameterId is defined in the family connector element.
Return Value
ParameterValue
Exceptions
See Also