ExternallyTaggedBRep Class

An ExternallyTaggedSolid can hold any shape created by BRepBuilder.
Inheritance Hierarchy
SystemObject
  Autodesk.Revit.DBExternallyTaggedGeometryObject
    Autodesk.Revit.DBExternallyTaggedBRep

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ExternallyTaggedBRep : ExternallyTaggedGeometryObject

The ExternallyTaggedBRep type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Public methodGetTaggedGeometry Returns the externally tagged geometry object.
Top
See Also