ExternallyTaggedGeometryObjectExternalId Property |
The external Id of the geometry object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic ExternalGeometryId ExternalId { get; }
Public ReadOnly Property ExternalId As ExternalGeometryId
Get
public:
property ExternalGeometryId^ ExternalId {
ExternalGeometryId^ get ();
}
member ExternalId : ExternalGeometryId with get
Property Value
ExternalGeometryId
See Also