ExternallyTaggedBRepGetTaggedGeometry Method |
Returns the externally tagged geometry object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic GeometryObject GetTaggedGeometry(
ExternalGeometryId externalId
)
Public Function GetTaggedGeometry (
externalId As ExternalGeometryId
) As GeometryObject
public:
GeometryObject^ GetTaggedGeometry(
ExternalGeometryId^ externalId
)
member GetTaggedGeometry :
externalId : ExternalGeometryId -> GeometryObject
Parameters
- externalId ExternalGeometryId
-
An external tag that may match a geometry object (i.e face/edge) in this Solid.
Return Value
GeometryObject
Returns the geometry object that matches the external tag.
If no such object is found, this method will return null.
Exceptions
See Also