IndexBufferGetIndexStreamPoint Method |
Gets a stream that can be used to write
IndexPoint primitives into the buffer.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IndexStreamPoint GetIndexStreamPoint()
Public Function GetIndexStreamPoint As IndexStreamPoint
public:
IndexStreamPoint^ GetIndexStreamPoint()
member GetIndexStreamPoint : unit -> IndexStreamPoint
Return Value
IndexStreamPoint
The stream that can be used to write into this buffer.
ExceptionsException | Condition |
---|
InvalidOperationException |
Thrown if the buffer is not mapped.
-or-
Thrown if the buffer has insufficient space.
|
See Also