SolidSolidCutUtilsGetSolidsBeingCut Method |
Get all the solids which are cut by the input element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static ICollection<ElementId> GetSolidsBeingCut(
Element element
)
Public Shared Function GetSolidsBeingCut (
element As Element
) As ICollection(Of ElementId)
public:
static ICollection<ElementId^>^ GetSolidsBeingCut(
Element^ element
)
static member GetSolidsBeingCut :
element : Element -> ICollection<ElementId>
Parameters
- element Element
-
The input element.
Return Value
ICollectionElementId
The ids of the solids which are cut by the input element.
Exceptions
See Also