IFCProductWrapperAddBuilding Method

Adds an IfcBuilding handle to associate with the IfcProduct in this wrapper.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void AddBuilding(
	IFCAnyHandle buildingHandle
)

Parameters

buildingHandle  IFCAnyHandle
The IfcBuilding handle.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also