PreEventArgs Class

The class is used as a base class for the arguments for any pre-event.
Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitEventArgs
      Autodesk.Revit.DB.EventsPreEventArgs
        Autodesk.Revit.DB.EventsPreDocEventArgs

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class PreEventArgs : RevitEventArgs

The PreEventArgs type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also