Adds a new items to the ComboBox.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IList<ComboBoxMember> AddItems(
IList<ComboBoxMemberData> memberData
)
Public Function AddItems (
memberData As IList(Of ComboBoxMemberData)
) As IList(Of ComboBoxMember)
public:
IList<ComboBoxMember^>^ AddItems(
IList<ComboBoxMemberData^>^ memberData
)
member AddItems :
memberData : IList<ComboBoxMemberData> -> IList<ComboBoxMember>
Parameters
- memberData IListComboBoxMemberData
- An object list containing the data needed to construct the ComboBoxMember.
Return Value
IListComboBoxMember The newly added ComboBoxMembers.
Exceptions
See Also