IFCTransaction Constructor |
Instantiates a transaction object.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IFCTransaction(
IFCFile file
)
Public Sub New (
file As IFCFile
)
public:
IFCTransaction(
IFCFile^ file
)
new :
file : IFCFile -> IFCTransaction
Parameters
- file IFCFile
-
The IFC file for which this transaction is going to be used.
Exceptions
Remarks
The transaction starts by creating a transaction object.
See Also