EnergyDataSettingsOutsideAirChangesRatePerHour Property |
The number of times the volume of air interchanges in the room in one hour.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic double OutsideAirChangesRatePerHour { get; set; }
Public Property OutsideAirChangesRatePerHour As Double
Get
Set
public:
property double OutsideAirChangesRatePerHour {
double get ();
void set (double value);
}
member OutsideAirChangesRatePerHour : float with get, set
Property Value
Double
ExceptionsException | Condition |
---|
ArgumentOutOfRangeException |
When setting this property: The outside airChangesRatePerHour does not fall within an appropriate range.
|
Remarks
Air Changes per hour is "unitless". It is a number.
It is the number of times the air (the volume) interchanges in the room in one hour.
This number is a format for expressing the requirement for airflow.
The "flow" requirement for a room might be expressed, e.g.,
one room of 100 CF, and 3 Air Changes per Hour (ACH), would compute to 100 CF x 3 ACH / 60 min = 5 CFM.
See Also