ParameterFilterRuleFactoryCreateLessOrEqualRule(ElementId, Int32) Method

Creates a filter rule that determines whether integer values from the document are less than or equal to a certain value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static FilterRule CreateLessOrEqualRule(
	ElementId parameter,
	int value
)

Parameters

parameter  ElementId
An integer-typed parameter used to get values from the document for a given element.
value  Int32
The user-supplied value against which values from the document will be compared.

Return Value

FilterRule
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also