DocumentOpenedEventArgs Class

The event arguments used by the DocumentOpened event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class DocumentOpenedEventArgs : RevitAPIPostDocEventArgs

The DocumentOpenedEventArgs type exposes the following members.

Properties
 NameDescription
Top
Methods
 NameDescription
Top
See Also