RevitAPIPostEventArgsStatus Property |
Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler).
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic RevitAPIEventStatus Status { get; }
Public ReadOnly Property Status As RevitAPIEventStatus
Get
public:
property RevitAPIEventStatus Status {
RevitAPIEventStatus get ();
}
member Status : RevitAPIEventStatus with get
Property Value
RevitAPIEventStatus
See Also