RevitAPIPostEventArgs Class

The class is used as a base class for arguments of any post-event.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class RevitAPIPostEventArgs : RevitAPIEventArgs

The RevitAPIPostEventArgs type exposes the following members.

Properties
 NameDescription
Public propertyStatus Indicates whether the action associated with this event succeeded, failed, or was cancelled (by an API event handler).
Top
Methods
 NameDescription
Top
Remarks
A post-event is the event raised after execution of the process that was related with the event.
See Also