DocumentIsDetached Property |
Identifies if a workshared document is detached.
Also, see
IsWorkshared Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsDetached { get; }
Public ReadOnly Property IsDetached As Boolean
Get
public:
property bool IsDetached {
bool get ();
}
member IsDetached : bool with get
Property Value
Boolean
Remarks
Note that
Title and
PathName will be empty strings if a document is detached.
See Also